To you and dual stack (along with IPV4 and IPV6 address) users: We strongly recommend that all client versions that you do not use utorrent2.2.0 later, because utorrent2.2.0 later versions are no longer supported dual stack. That simple point is that if a user along with ipv4 and ipv6, when he was linked to the other users have two addresses, utorrent2.2.0 later versions can only be connected to one of the addresses, or rocking back and forth between the two addresses will greatly reduce the user's connectivity.

Recommended use utorrent2.0.4 version