SSL Issues for autodl-irssi,Sickrage and CouchPotato Users

It has come to our attention that for many users who use automation software like autodl-irssi and SickRage there have been SSL connection issues. This issue is not just specific to MoreThan.TV.


In the case of autodl-irssi just update it to the latest version which is community-v1.54 (2015-04-30) as described in the blog post linked below.


For Sickrage on Linux systems (also confirmed to work for CouchPotoato, and may work for other software), run the following commands found at https://github.com/SiCKRAGETV/sickra...iki/SSL-Errors :


sudo apt-get install build-essential python-pip python-dev libffi-dev libssl-dev
wget https://bitbucket.org/pypa/setuptool...ap/ez_setup.py -O - | sudo python2
sudo pip install -U cryptography ndg-httpsclient pyopenssl


If you would like to discuss this issue, please do so on the following blog post.


Blog Post:
forums.php?action=viewthread&threadid=541


Now for the good news, we now have a working provider script for CouchPotato that we will be releasing shortly.


forums.php?action=viewthread&threadid=544