Vuze 5.6.1.2 is now allowed.